Bug 34442 - FORMATTING: Ability to select multiple raster images at once
Summary: FORMATTING: Ability to select multiple raster images at once
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.8.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 96904 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-02-18 04:59 UTC by sasha.libreoffice
Modified: 2017-04-19 21:41 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-02-18 04:59:00 UTC
Sometimes I create documents with lot of raster images. These images should be equal by width, hight, contrast and brightness. I should select each of image and manually set many parameters. It is heavy, tiresome and boresome.

I propose to add ability to select several raster images at once.
Comment 1 Björn Michaelsen 2011-12-23 11:49:59 UTC Comment hidden (obsolete)
Comment 2 Joel Madero 2012-06-15 11:26:47 UTC
Agree with the enhancement request. Setting to medium priority & setting as NEW
Comment 3 Owen Genat (retired) 2014-01-27 22:49:37 UTC
Summary edited for clarity (was not showing up in searches for "multiple").
Comment 4 Dominik 2015-04-21 11:57:16 UTC
This feature seems to be quite popular: question is seen around 180 times per month (excluding search robots) -> http://ask.libreoffice.org/en/question/28839/how-to-select-multiple-pictures-in-writer/

Another questioner: http://en.libreofficeforum.org/node/5035
Comment 5 Norbert X 2015-08-05 15:22:18 UTC
Bug exists in LibreOffice 5.0 (Ubuntu 12.04.5 with PPA, 1:5.0.0~rc5-0ubuntu1~precise1).
Comment 6 m.a.riosv 2016-01-05 21:26:03 UTC
*** Bug 96904 has been marked as a duplicate of this bug. ***
Comment 7 seakha 2016-02-25 14:32:03 UTC
I am using LibreOffice Version: 5.1.0.3 Build ID: 1:5.1.0~rc3-0ubuntu1~trusty0; the bug is still there.
Comment 8 yvan 2016-03-10 08:30:06 UTC
Hi,

Just changed affected hardware and OS to "All".

Regards,
Yvan
Comment 9 yvan 2016-03-10 08:32:57 UTC
Changed first version affected to the one I am currently using: 4.2.8 from Ubuntu 14.04.
Comment 10 Norbert X 2017-04-19 20:39:59 UTC
Bug is not fixed. 
Still unable to select both image and drawing object with <Shift>+Click.


Version: 5.1.6.2
Build ID: 1:5.1.6~rc2-0ubuntu1~xenial1
CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 11 Regina Henschel 2017-04-19 21:41:25 UTC
The underlying reason is same as in bug 34438, so let us only use one bug.

*** This bug has been marked as a duplicate of bug 34438 ***