Bug 34609 - Show License button and LibreOffice Credits do nothing
Summary: Show License button and LibreOffice Credits do nothing
Status: RESOLVED DUPLICATE of bug 34209
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Thorsten Behrens (allotropia)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 05:00 UTC by Thom Brown
Modified: 2011-02-24 12:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thom Brown 2011-02-23 05:00:47 UTC
Using LibreOffice 3.3.1 on Mac OSX 10.6.6, the following do nothing:

Going to Help > License Information... then clicking on the Show License button.  This just closes the dialogue box.  Nothing actually happens.

Also, going to Help > LibreOffice Credits... does nothing.
Comment 1 Rainer Bielefeld Retired 2011-02-23 05:37:38 UTC
NOT Reproducible with "LibreOffice 3.3.1 – WIN7  Home Premium  (64bit) German UI [OOO330m19 (build 8 / tag 3.3.1.2)]", might be MAC specific
Comment 2 tester8 2011-02-23 07:19:56 UTC
Not reproduced with LO 3.3.1 RC2 Ubuntu 10.04 x86 both with Russian and English UI.
Comment 3 Jorendc 2011-02-24 03:58:02 UTC
Reproducable with 'LibreOffice 3.3.1 stable, Mac OSX 10.6.6, Dutch UI'
Comment 4 Rainer Bielefeld Retired 2011-02-24 04:15:03 UTC
So it really seems to be MAC specific.

On WIN there is a document "LICENSE.odt" in the main Libreoffece Program folder. May be that does not exist or Link directs to a wrong folder?

@Thorsten:
Can you help?
Comment 5 Thom Brown 2011-02-24 04:33:18 UTC
(In reply to comment #4)
> So it really seems to be MAC specific.
> 
> On WIN there is a document "LICENSE.odt" in the main Libreoffece Program
> folder. May be that does not exist or Link directs to a wrong folder?

I can see both LICENSE.odt and CREDITS.odt in /Applications/LibreOffice.app/Contents/basis-link

If I copy them up a level to Contents, they both work.
Comment 6 Jorendc 2011-02-24 12:00:16 UTC

*** This bug has been marked as a duplicate of bug 34209 ***