Bug 35383 - Writer does not support comments to text ranges
Summary: Writer does not support comments to text ranges
Status: RESOLVED DUPLICATE of bug 38244
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-17 03:55 UTC by Moritz Moeller-Herrmann
Modified: 2012-06-16 22:52 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Moeller-Herrmann 2011-03-17 03:55:45 UTC
Microsoft Office comments in doc and docx files refer to a range of text with a starting and an end point. Writer only attaches the comment to a single point in the text. This creates inter-operability problems - the Microsoft solution is clearly superior and the information in a doc / docx file is lost when opened or saved in libreoffice.

This may require upgrading the odt specification.
Comment 1 Moritz Moeller-Herrmann 2011-03-17 04:02:57 UTC
This longstanding OOo bug has been neglected by Sun/Oracle for 7 years! Time to fix this, it would really make a world of difference for professional writers.

See http://openoffice.org/bugzilla/show_bug.cgi?id=5487
Comment 2 gleppert 2011-07-23 10:34:27 UTC

*** This bug has been marked as a duplicate of bug 38244 ***