Bug 35851 - FILESAVE: Bullets saved incorrectly in .doc and .docx
Summary: FILESAVE: Bullets saved incorrectly in .doc and .docx
Status: RESOLVED DUPLICATE of bug 34814
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: medium major
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-31 14:43 UTC by Zack
Modified: 2011-04-03 19:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Default bullets saved incorrectly in .doc format (10.50 KB, application/msword)
2011-03-31 14:44 UTC, Zack
Details
Default bullets saved correctly (9.35 KB, application/vnd.oasis.opendocument.text)
2011-03-31 14:46 UTC, Zack
Details
Default bullets saved incorrectly in .docx format (4.19 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2011-03-31 14:46 UTC, Zack
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zack 2011-03-31 14:43:43 UTC
A simple bulleted list is saved incorrectly in .doc and .docx.

Steps to reproduce:
1. Create a file with bullets
2. Save file in .doc and/or .docx
3. Open file and the bullets are saved incorrectly

I'm including 3 files.  The first is the .odt file withe bullets the correct way.  The second is the same file in .doc format and the third is in .docx format.
Comment 1 Zack 2011-03-31 14:44:51 UTC
Created attachment 45108 [details]
Default bullets saved incorrectly in .doc format
Comment 2 Zack 2011-03-31 14:46:03 UTC
Created attachment 45109 [details]
Default bullets saved correctly
Comment 3 Zack 2011-03-31 14:46:35 UTC
Created attachment 45110 [details]
Default bullets saved incorrectly in .docx format
Comment 4 Zack 2011-04-03 19:16:52 UTC

*** This bug has been marked as a duplicate of bug 34814 ***