Bug 36015 - EasyHack: Ability to show comments/notes that apply to text selections
Summary: EasyHack: Ability to show comments/notes that apply to text selections
Status: RESOLVED DUPLICATE of bug 38244
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords: easyHack
Depends on:
Blocks:
 
Reported: 2011-04-05 20:38 UTC by Jean-François Fortin Tam
Modified: 2015-12-18 09:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-François Fortin Tam 2011-04-05 20:38:04 UTC
The commenting feature is very handy, however, unlike Word and Google Documents, Writer is unable to make comments apply to a "selection" of text (instead of being as a single point between two characters).
Comment 1 Christoph 2011-07-10 14:28:53 UTC
Marking the earlier issue as a duplicate, since 38244 already contains more information and subscribers.

*** This bug has been marked as a duplicate of bug 38244 ***
Comment 2 Robinson Tryon (qubit) 2015-12-18 09:59:16 UTC
Migrating Whiteboard tags to Keywords: (EasyHack)
[NinjaEdit]