Bug Hunting Session
Bug 36825 - EDITING: selected cell hardly to recognize with customized frame lines
Summary: EDITING: selected cell hardly to recognize with customized frame lines
Status: RESOLVED DUPLICATE of bug 56846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-04 01:35 UTC by Volker Hellborg
Modified: 2016-09-15 18:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot (44.57 KB, image/png)
2011-12-24 04:02 UTC, Volker Hellborg
Details
Screenshot (42.59 KB, image/png)
2011-12-24 04:03 UTC, Volker Hellborg
Details
Screenshot (45.07 KB, image/png)
2011-12-24 04:04 UTC, Volker Hellborg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Volker Hellborg 2011-05-04 01:35:15 UTC
If cells have customized thinner and thicker border lines - for example like a
Sudoku table - the thickness of the lines around the selected cell is not in-
creased. If the bottom right tag of the selected cell lies on a thicker border
line, it will be invisible.
Check against OpenOffice 3.3.0 where the line thickness of the borders of the
selected cell is increased.
Comment 1 Björn Michaelsen 2011-12-23 12:03:41 UTC Comment hidden (obsolete)
Comment 2 Volker Hellborg 2011-12-24 04:02:20 UTC
Created attachment 54784 [details]
Screenshot
Comment 3 Volker Hellborg 2011-12-24 04:03:12 UTC
Created attachment 54785 [details]
Screenshot
Comment 4 Volker Hellborg 2011-12-24 04:04:46 UTC
Created attachment 54786 [details]
Screenshot
Comment 5 Volker Hellborg 2011-12-24 04:09:45 UTC
I am able to confirm the earlier reported bug 36825 with LibO 3.5.0 beta1. 
In fact things turned worth: 
- the borderlines are much thicker then specified in the ods-file, the orders
  of the selected cell are not enhanced 
- there are minor deviations in the metrics, @198% scale the table occupies
  the whole screen width under LibO, it don´t under OOO or MS-Office 
- WHOW! Importing the same table from an xls-file leads to a nearly perfect
  (neglecting the minor deviations of the metrics) result!!!! 

System environment: Win XP de SP3 
The file Sudo32.ods had been created with OpenOffice 3.3.0. 
The file Sudo32.xls was exported with OpenOffice 3.3.0 

Attachments: 
Sudo32.ods, from OpenOffice 3.3.0, 
Sudo32.xls, from Openoffice 3.3.0, 
Sudo32LibO.png,             Screenshot from LibOdev3.5.0 beta1 
Sudo32LibOdevXLSimport.png, Screenshot from LibOdev3.5.0 beta1 
Sudo32OOO.png,              Screenshot from OpenOffice 3.3.0 (looks like 
from MS-Office) 

Best wishes, 
Volker J. Hellborg 
<dc6mb@t-online.de>
Comment 6 retired 2014-01-08 09:19:36 UTC
This bug hasn't seen any action. Switching ASSIGNED to NEW

Volker if you are still working on this, please re-assign yourself.
Comment 7 Joel Madero 2015-05-02 15:42:18 UTC Comment hidden (obsolete)
Comment 8 Roeland 2016-09-06 20:35:46 UTC
Hi Volker, I think this bug report is the same as  Bug 56846. Can you confirm?
Comment 9 Roeland 2016-09-15 18:47:42 UTC
I closed this as a duplicate of the newer bug 56846 because that one is more clear. Volker; feel free to reopen if you don't agree.

*** This bug has been marked as a duplicate of bug 56846 ***