Bug 37267 - Exported document to pdf has some lines lighter (compression has no effect)
Summary: Exported document to pdf has some lines lighter (compression has no effect)
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-16 10:47 UTC by gadelat+freedesktop
Modified: 2012-09-01 16:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
PDF and ODT documents. (129.08 KB, application/zip)
2011-05-16 10:47 UTC, gadelat+freedesktop
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gadelat+freedesktop 2011-05-16 10:47:40 UTC
Created attachment 46779 [details]
PDF and ODT documents.

Compare pages 8 and 9 in odt attachment with pdf attachment, you will see that some lines are lighter then it should be. Setting higher or lower compression or option "lossless compression" in "PDF Options" has no effect. I'm exporting it in LibreOffice Writer 3.3.2 (OOO330m19 (Build:202))
Comment 1 Albert Astals Cid 2011-05-16 12:47:12 UTC
Any reason that makes you think this is a poppler bug instead a LibreOffice bug?
Comment 2 gadelat+freedesktop 2011-05-16 22:41:15 UTC
Mistake, product changed
Comment 3 Björn Michaelsen 2011-12-23 12:01:54 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 4 sasha.libreoffice 2012-02-28 05:56:44 UTC
Thanks for bugreprort. I confirm that some lines looking gray. May be it is because lines are very thin (0.00 mm). And pdf exporter thinks that lines should be almost unseen. And Writer increases thickness of all lines to 1 pixel so that we can easy edit them.
If I change line thickness to 0.19 mm, all looks correctly.
Comment 5 Florian Reisinger 2012-08-14 14:01:34 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Florian Reisinger 2012-08-14 14:02:38 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 7 Florian Reisinger 2012-08-14 14:07:13 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 8 Florian Reisinger 2012-08-14 14:09:19 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 9 gadelat+freedesktop 2012-09-01 16:41:33 UTC
This was probably pdf viewer bug, same attachment shows fine in evince 3.4 but not in evince 3.2.1