Bug 37310 - Text color in pptx file looks slightly different in Impress (#FF9855) than in PowerPoint (Orange)
Summary: Text color in pptx file looks slightly different in Impress (#FF9855) than in...
Status: RESOLVED DUPLICATE of bug 72567
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-UX
  Show dependency treegraph
 
Reported: 2011-05-18 03:25 UTC by sasha.libreoffice
Modified: 2017-12-22 14:16 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
presentation with text of wrong color (30.91 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2011-05-18 03:25 UTC, sasha.libreoffice
Details
the same document in ppt format, instead of text here is prcture, looks OK (175.50 KB, application/vnd.ms-powerpoint)
2011-05-18 03:27 UTC, sasha.libreoffice
Details
screenshot of pptx file made on MSOffice 2003 on Windows XP (38.45 KB, image/jpeg)
2011-05-18 03:28 UTC, sasha.libreoffice
Details
compare MSO LO (56.75 KB, image/jpeg)
2016-10-13 19:08 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-05-18 03:25:15 UTC
Created attachment 46854 [details]
presentation with text of wrong color

I have found presentation with this problem in presentation created with PowerPiont 2007. I copy-pasted frame with text from there to new presentation using MSOffice 2003 with installed extension.

In this presentation is frame with some text on belorussian. In MSOffice 2003 text is red. In LibreOffice text is black when open pptx file.

IMHO MSOffice saves objests two in one, in this case text and picture in one object. And LibreOffice shows only one part of object.

This produced on LibreOffice 3.4 beta 5 using Mandriva 64 bit and Windows XP 32 bit
Comment 1 sasha.libreoffice 2011-05-18 03:27:06 UTC
Created attachment 46855 [details]
the same document in ppt format, instead of text here is prcture, looks OK
Comment 2 sasha.libreoffice 2011-05-18 03:28:11 UTC
Created attachment 46856 [details]
screenshot of pptx file made on MSOffice 2003 on Windows XP
Comment 3 tester8 2011-06-19 14:06:21 UTC
Reproduced with

LO 3.4.1 (OOO340m1 (Build:101))
Ubuntu 10.04.2 x86
Linux 2.6.32-32-generic Russian UI
Comment 4 Christopher M. Penalver 2011-08-23 11:15:58 UTC
Changing version to 3.3.2 as confirmed downstream reporter noted seeing this in it.
Comment 5 Björn Michaelsen 2011-12-23 12:04:19 UTC Comment hidden (obsolete)
Comment 6 sasha.libreoffice 2011-12-26 00:03:46 UTC
reproduced on LibO 3.5.0 beta 1
Comment 7 vulcain 2013-01-17 12:53:51 UTC
reproduced on LibO 4.0.0.1 (Build ID: 527dba6f6e0cfbbc71bd6e7b88a52699bb48799) on Ubuntu 12.04.1 x86_64
Comment 8 vulcain 2013-12-16 21:35:18 UTC
Bug still here on Ubuntu 12.04 x86_64 with LibreOffice 4.2.0.0.beta2 (Build ID: 1a27be92e320f97c20d581a69ef1c8b99ea9885d ) or with LibreOffice 4.1.4.2 (Build ID: 0a0440ccc0227ad9829de5f46be37cfb6edcf72).
Comment 9 QA Administrators 2015-04-19 03:21:30 UTC Comment hidden (obsolete)
Comment 10 Buovjaga 2015-06-16 10:32:22 UTC
Confirmed.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 80ec99db4325a439a8a3f1d420d0a80f8bf9c439
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-16_00:00:20
Locale: fi-FI (fi_FI)
Comment 11 QA Administrators 2016-09-20 10:02:11 UTC Comment hidden (obsolete)
Comment 12 Timur 2016-10-13 19:08:40 UTC
Created attachment 127994 [details]
compare MSO LO

small difference
Comment 13 Timur 2017-12-22 12:06:20 UTC
I don't know whether this one is worth keeping open. 
IN the beginning, from OO, text was black so it made sense. 
Now from LO 4.3, text in LO is similar, albeit slightly different.
Comment 14 Buovjaga 2017-12-22 14:16:42 UTC
This is rather a missing text gradient issue.

*** This bug has been marked as a duplicate of bug 72567 ***