Download it now!
Bug 37312 - in presentation in pptx file: diagram without text (callouts with text in diagram disappears)
Summary: in presentation in pptx file: diagram without text (callouts with text in dia...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
3.4.0 Beta5
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-18 04:48 UTC by sasha.libreoffice
Modified: 2015-09-04 03:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
diagram in this slide has no text (but must have) (48.83 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2011-05-18 04:48 UTC, sasha.libreoffice
Details
screenshot of diagram on slide made on MSOffice 2007 on windows XP (51.50 KB, image/jpeg)
2011-05-18 04:50 UTC, sasha.libreoffice
Details
example of presentation (138.95 KB, image/png)
2012-04-24 10:03 UTC, Vicent Vendrell
Details
new document for test the bug (58.81 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2012-04-25 04:24 UTC, Vicent Vendrell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-05-18 04:48:33 UTC
Created attachment 46859 [details]
diagram in this slide has no text (but must have)

This slide shows diagram with 3 callouts with text on russian. In LibreOffice no callouts with text is shown.

produced on LibreOffice beta 5 on Mandriva 64 bit and winows XP 32 bit

PS: this pesentation shows one another bug: when just opened, it has already 9 steps to undo. It is no problem for user but can hide some problem in office.
Comment 1 sasha.libreoffice 2011-05-18 04:50:40 UTC
Created attachment 46860 [details]
screenshot of diagram on slide made on MSOffice 2007 on windows XP
Comment 2 abq911 2011-12-21 05:58:55 UTC
I can confirm in LibreOffice 3.4.3 OOO340m1 (Build:302) in Ubuntu 11.04. There is a problem with the Chart component dropping labels from a chart, which I believe is unrelated to the text being in Russian.
Comment 3 Vicent Vendrell 2012-04-24 10:03:22 UTC
Created attachment 60537 [details]
example of presentation

[Reproducible] with LibreOffice 3.5.2.2 - Debian 6.0.3 squeeze (32bit)Catalan UI

[Reproducible] with LibreOffice 3.5.2.2 - Win XP (32bit) Spanish UI
Comment 4 Vicent Vendrell 2012-04-25 04:24:07 UTC
Created attachment 60566 [details]
new document for test the bug

I've test again this bug with a new document (attached).
This document is the same of old one, and I've changed the picture for another that text is done in english.

In this case it works right with LibreOffice 3.5.2.2 and Debian 6.0.3 squeeze (32bit)Catalan UI, and Win XP (32bit) Spanish UI.

Althought I can't visualize rigthly the russian document I can visualize the english version. I think that it could be becouse the languaje and not the document.
Comment 5 sasha.libreoffice 2012-04-25 09:38:01 UTC
Thanks for interesting in this bug. But new attachment contains OLE object and my presentation contains chart. It contains file report-1-diagram/ppt/charts/chart1.xml where chart itself exist. 

> I think that it could be becouse the languaje and not the document.
It should working correctly for all languages. At least we should see percents if can not see remaining text.
Colors also differs.
Comment 6 bfoman (inactive) 2012-06-26 05:37:16 UTC
Confirmed with:
LO 3.5.4.2 
Build ID: own W7 debug build
Windows 7 Professional SP1 64 bit

Callouts with text are not displayed. Everything OK in Powerpoint 2010.
Comment 7 retired 2014-12-27 12:45:52 UTC
Could you please resting LO 4.4.1?

For me OSX 10.10.1 LO 4.4.1 the file opens, the diagram is missing but the text shows.

So this bug is about missing diagram when opening "new document for test the bug".
Comment 8 QA Administrators 2015-07-18 17:35:04 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 9 QA Administrators 2015-09-04 03:00:24 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03