Bug Hunting Session
Bug 37483 - UI - Can't drag-n-drop to reorder custom animation list
Summary: UI - Can't drag-n-drop to reorder custom animation list
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.0 RC1
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: target:6.2.0
Keywords:
: 43046 (view as bug list)
Depends on:
Blocks: Custom-Animations
  Show dependency treegraph
 
Reported: 2011-05-22 20:25 UTC by Luke
Modified: 2018-11-16 05:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2011-05-22 20:25:01 UTC
The list of custom animations for a slide should be able to be reordered by dragging and dropping the list elements around.
Comment 1 Björn Michaelsen 2011-12-23 12:08:03 UTC Comment hidden (obsolete)
Comment 2 Florian Reisinger 2012-08-14 14:01:00 UTC Comment hidden (obsolete)
Comment 3 Florian Reisinger 2012-08-14 14:02:06 UTC Comment hidden (obsolete)
Comment 4 Florian Reisinger 2012-08-14 14:06:45 UTC Comment hidden (obsolete)
Comment 5 Florian Reisinger 2012-08-14 14:08:49 UTC Comment hidden (obsolete)
Comment 6 sasha.libreoffice 2012-09-06 09:38:17 UTC
in 3.6.1 not implemented yet
Comment 7 Owen Genat (retired) 2014-03-01 23:50:28 UTC
*** Bug 43046 has been marked as a duplicate of this bug. ***
Comment 8 Commit Notification 2018-11-16 00:38:30 UTC
Brian Fraser committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/core/+/759ee18f4cbadd1f4fbdccbc599c04a183066788%5E%21

tdf#37483 Add drag'n'drop to reorder custom Impress animations

It will be available in 6.2.0.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.