Download it now!
Bug 38382 - Missing Icon in Styles and formatting dialog of IMPRESS
Summary: Missing Icon in Styles and formatting dialog of IMPRESS
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
: 39771 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-06-16 13:17 UTC by Olivier Hallot
Modified: 2011-08-02 14:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
printscreen with issues shown with red lines (33.68 KB, image/png)
2011-06-16 13:17 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2011-06-16 13:17:16 UTC
Created attachment 48062 [details]
printscreen with issues shown with red lines

Hi, the image attached shows the Styes and formatting window in pt-BR for Impress.

Two issues underlined in red

1) the missing icon

2) "All styles" untranslated

Issue appears in either windows and Linux

Thank you
Comment 1 Olivier Hallot 2011-08-01 08:30:50 UTC
bug still there in 3.4.2
Comment 2 Olivier Hallot 2011-08-01 08:36:33 UTC
Andras: should be quick to fix...
Comment 3 vitriol 2011-08-02 11:06:25 UTC
*** Bug 39771 has been marked as a duplicate of this bug. ***
Comment 4 vitriol 2011-08-02 11:18:22 UTC
Localization should be fixed for Bug 36706. Remain the missing icon.
Comment 5 Andras Timar 2011-08-02 14:05:25 UTC
Fixed in master branch, awaiting for review for LibreOffice 3.4.3. Thanks!
Comment 6 vitriol 2011-08-02 14:28:29 UTC
Thank you Andras