Bug Hunting Session
Bug 39868 - CSV agglomeration
Summary: CSV agglomeration
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Eike Rathke
URL:
Whiteboard:
Keywords:
Depends on: 32703 39869 43911 48347 48501 48516 48621 48706 48731
Blocks: CSV
  Show dependency treegraph
 
Reported: 2011-08-05 15:10 UTC by Eike Rathke
Modified: 2018-03-13 21:55 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Eike Rathke 2011-08-05 16:36:03 UTC
Created bug 39869 for http://openoffice.org/bugzilla/show_bug.cgi?id=117400
Comment 2 Eike Rathke 2011-08-15 18:06:16 UTC
For http://openoffice.org/bugzilla/show_bug.cgi?id=113421 there's bug 32703
Comment 4 Eike Rathke 2012-04-05 06:37:41 UTC
https://issues.apache.org/ooo/show_bug.cgi?id=87999
is obsolete with the implementation of date acceptance patterns in LibO 3.6

https://issues.apache.org/ooo/show_bug.cgi?id=108678
UTF-8 BOM is recognized since at least LibO 3.4.5

https://issues.apache.org/ooo/show_bug.cgi?id=117601
not reproducible
Comment 5 Eike Rathke 2012-04-05 10:41:05 UTC
Created bug 48347 for https://issues.apache.org/ooo/show_bug.cgi?id=117508
Comment 7 Eike Rathke 2012-04-10 11:06:54 UTC
Created bug 48516 for https://issues.apache.org/ooo/show_bug.cgi?id=75199
Comment 8 Eike Rathke 2012-04-12 13:00:40 UTC
Created bug 48621 for https://issues.apache.org/ooo/show_bug.cgi?id=78926
Comment 10 Eike Rathke 2012-04-14 17:41:38 UTC
Created bug 48706 for https://issues.apache.org/ooo/show_bug.cgi?id=82687
Comment 11 Eike Rathke 2012-04-15 05:58:09 UTC
Created bug 48731 for https://issues.apache.org/ooo/show_bug.cgi?id=60110
Comment 12 retired 2014-01-08 09:25:03 UTC
This bug hasn't seen any action. Freeing this bug and switching ASSIGNED to NEEDINFO

Eike if you are still working on this, please re-assign yourself. Looks like a meta bug to my eyes for which all dependencies have been fixed. Can this be closed?
Comment 13 Eike Rathke 2014-01-09 14:52:23 UTC
The created fdo dependencies are fixed, what remains are old OOo bugs pointed to in comment 10 minus the two of comment 11 and comment 12. I wanted to check them if they are still relevant but then this went out of my sight..
Comment 14 Eike Rathke 2014-01-27 17:19:00 UTC
https://issues.apache.org/ooo/show_bug.cgi?id=3491 is moot, starting import from rows >32000 is possible.
https://issues.apache.org/ooo/show_bug.cgi?id=82952 whether CR only should be a line delimiter or not (or LF only) could be implemented as an enhancement, a new option in the dialog and import. However, so far there isn't a specific requirement for this.
https://issues.apache.org/ooo/show_bug.cgi?id=102810 does not occur anymore.
https://issues.apache.org/ooo/show_bug.cgi?id=110931 accepting '6043:6026' as time value with increment still occurs. This is nothing CSV import specific though and happens also on user input.
Comment 15 QA Administrators 2014-08-04 16:17:47 UTC Comment hidden (obsolete)
Comment 16 Eike Rathke 2014-08-05 12:36:48 UTC
Don't we all love automatisms? ;-)

There's only https://issues.apache.org/ooo/show_bug.cgi?id=110931 left, accepting '6043:6026' as time value with increment. This is nothing CSV import specific though and happens also on user input and was always the case.

Let's close this.