Bug 40189 - Printing – Envelopes do not print to selected size.
Summary: Printing – Envelopes do not print to selected size.
Status: RESOLVED DUPLICATE of bug 33778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-17 23:22 UTC by Larry Gusaas
Modified: 2011-08-18 05:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Larry Gusaas 2011-08-17 23:22:10 UTC
Printing envelopes does not print to correct size. A #10 envelope prints to A4 size. Other size envelopes all print incorrectly.

This bug was introduced in OOo 3.2. I filed a OOo bug report http://openoffice.org/bugzilla/show_bug.cgi?id=116063 with details. It was marked as a duplicate of http://openoffice.org/bugzilla/show_bug.cgi?id=108961 which has been marked as fixed for OOo 3.4

However, the only "fix" in OOo 3.4 beta 1 and LibreOffice 3.4.2 it that a #10 envelope now prints to A4 size paper instead of to letter size paper.
Comment 1 Alex Thurgood 2011-08-18 05:40:20 UTC

*** This bug has been marked as a duplicate of bug 33778 ***