Download it now!
Bug 40248 - FILEASSOC File Type association broken for RTF
Summary: FILEASSOC File Type association broken for RTF
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-19 23:56 UTC by Rainer Bielefeld Retired
Modified: 2013-12-31 16:04 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-08-19 23:56:09 UTC
After various version upgrades and fallback from 3.4.3RC to "LibreOffice 3.4.2  - WIN7  Home Premium (64bit) German UI [OOO340m1 (Build:203)]"  File type RTF is no longer associated to LibO.

It might be difficult to reproduce this problem because may be it only appears after excessive version installation as QA testers do.

This bug has been reported using <http://wiki.documentfoundation.org/BugReport_Details>
Comment 1 Rainer Bielefeld Retired 2011-08-24 02:03:06 UTC
Might be related to or DUP of "Bug 39963 - Presentation: .ppsx (and others) not associated to LibO"
Comment 2 Jean-Baptiste Faure 2012-05-06 03:13:22 UTC
Hi Rainer,

Is this bug still reproducible with current stable version ? I do not have MS-Windows machine to test myself.

Best regards. JBF
Comment 3 Rainer Bielefeld Retired 2012-05-06 04:22:03 UTC
For me still broken with "LibreOffice 3.5.3.2 (RC2) German UI/Locale [Build-ID: 235ab8a-3802056-4a8fed3-2d66ea8-e241b80] on German WIN7 Home Premium (64bit)
Comment 4 Rainer Bielefeld Retired 2012-05-27 22:14:50 UTC
Still with 3.5.4
Comment 5 Julien Nabet 2013-12-31 16:04:13 UTC
On Win7 and 4.1.4.2, rtf is associated correctly with Writer.