Bug Hunting Session
Bug 40821 (General-Error-Messages) - [META] Replace useless "General Error" by useful information
Summary: [META] Replace useless "General Error" by useful information
Status: RESOLVED DUPLICATE of bug 34694
Alias: General-Error-Messages
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-13 01:54 UTC by Rainer Bielefeld Retired
Modified: 2019-04-27 20:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshots, pls. see original report! (38.25 KB, application/pdf)
2011-09-13 02:00 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-09-13 01:54:56 UTC
"LibreOffice 3.4.3 RC2 - WIN7 Home Premium (64bit) German UI [OOO340m1 (Build:302)]" (and others) often produce completely "General Error" messages. Please compare with the message from OOo 1.1.4 when opening the same document. Libo Should provide similar useful info!

- This report has been created with Bug report Assistant -
Comment 1 Rainer Bielefeld Retired 2011-09-13 02:00:07 UTC
Created attachment 51105 [details]
Screenshots, pls. see original report!
Comment 2 Joel Madero 2012-06-15 15:47:26 UTC
Please attach a document that actually shows the error so we can verify that it's on multiple machines. The pdf is helpful but a test case for us to verify would be more helpful. 

Marking as NEEDINFO, once you provide a document feel free to move to UNCONFIRMED and we'll take a look at it and move it to the appropriate category. Thanks for helping us make LO better for everyone
Comment 3 Rainer Bielefeld Retired 2012-06-15 23:01:28 UTC
Let's see this one as a task bug and create separate bugs for each problem
Comment 4 Rainer Bielefeld Retired 2012-06-16 01:29:09 UTC
Add "Bug 51145 - FILEOPEN invalid .rtf causes useless ERRORMESSAGE"
Comment 5 Robert Roth 2013-01-27 22:54:36 UTC

*** This bug has been marked as a duplicate of bug 34695 ***
Comment 6 Rainer Bielefeld Retired 2013-01-28 06:41:10 UTC
This Task Bug can not be a DUP of a bug report concerning a particular problem.

But Bug 34695 blocks this one
Comment 7 Rainer Bielefeld Retired 2013-02-28 15:43:57 UTC
I add "Bug 61621 - Trying to edit an OLE object without required software causes useless ERRORMESSAGE"
Comment 8 Rainer Bielefeld Retired 2013-02-28 15:54:15 UTC
I add "Bug 57799 - Useful Error Message required if wrong password for ftp login has been used"
Comment 9 Thomas Lendo 2017-05-20 19:52:59 UTC
Make it a dupe of 34694 because there are so few bugs in both meta/task bugs.

*** This bug has been marked as a duplicate of bug 34694 ***