Download it now!
Bug 41135 - EDITING: Selection of multiple objects impossible
Summary: EDITING: Selection of multiple objects impossible
Status: CLOSED DUPLICATE of bug 37960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-22 19:47 UTC by Jay
Modified: 2017-04-19 21:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample document with 3 image objects (104.42 KB, application/vnd.oasis.opendocument.text)
2011-09-23 10:24 UTC, Jay
Details
Everything Works Fine (9.44 KB, application/vnd.oasis.opendocument.text)
2011-09-24 00:59 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jay 2011-09-22 19:47:54 UTC
Click the first object.  Hold down shift, click the second.  The first is deselected.  Only one object can be selected at a time.
Comment 1 Rainer Bielefeld Retired 2011-09-22 22:34:06 UTC
NOT reproducible with a WRITER document containing some shapes (smileys ...) and  "LibreOffice 3.4.3 RC2 - WIN7 Home Premium (64bit) German UI [OOO340m1 (Build:302)]" 

MAC specific?

@Jay:
Please save the time changing priority and use it to attach a sample document ;-)
Please attach a sample document here, too.
Comment 2 Jay 2011-09-23 10:24:46 UTC
Created attachment 51553 [details]
Sample document with 3 image objects

Try to select all 3 images to align them along a center axis.  Click the first.  Shift, click the second.  Sometimes the third one that you didn't click on is selected and the first is deselected.
Comment 3 Rainer Bielefeld Retired 2011-09-24 00:59:23 UTC
Created attachment 51562 [details]
Everything Works Fine

I can see the effect with reporter's document, but currently I can't find out what the different might be to my sample where everything works fine. Funny thing, when I copy / paste contents of my sample to reporter's one ability to select multiple of those objects becomes lost.

@reporter:
Any idea what the difference might be?
Comment 4 Rainer Bielefeld Retired 2011-09-25 23:29:23 UTC
The difference is the presence of pictures.

This one is a DUP of
Bug 37960 - Shift click to select multiple drawings does not work if picture there

*** This bug has been marked as a duplicate of bug 37960 ***
Comment 5 Jay 2011-09-26 13:35:09 UTC
Thanks, I couldn't find that bug by searching.
Comment 6 Björn Michaelsen 2011-12-22 05:51:14 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.
Comment 7 Regina Henschel 2017-04-19 21:26:13 UTC
Fixed.