Bug 41890 - : Printing problems since installation of Ubuntu 11.10
Summary: : Printing problems since installation of Ubuntu 11.10
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-17 08:22 UTC by gerhard.schulz
Modified: 2012-07-18 21:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gerhard.schulz 2011-10-17 08:22:10 UTC
Problem description: 

Steps to reproduce:
1. .Install operating system Ubuntu 11.10
2. .Take any text or data sheet.(ods or odt)..
3. .Print with HP-1102 printer.....

Current behavior: Part of the characters are not impressed and replaced by '''' signs or other characters!


Expected behavior: All characters should be impressed according to picture on screen!

Platform (if different than the browser): 
              
Browser: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Comment 1 vitriol 2011-10-17 11:37:24 UTC
Probably duplicate of Bug 41882
Comment 2 gerhard.schulz 2011-12-27 05:28:59 UTC
Le 12/11/2011 12:54, bugzilla-daemon@freedesktop.org a écrit :
> https://bugs.freedesktop.org/show_bug.cgi?id=41890
>
> tester8<iamtester8@gmail.com>  changed:
>
>             What    |Removed                     |Added
> ----------------------------------------------------------------------------
>             See Also|                            |https://bugs.freedesktop.or
>                     |                            |g/show_bug.cgi?id=41882
>
Apparently, the bug I remarked was due to Ubuntu but not to LibreOfice: 
since I removed Ubuntu 11.10 and installed Linux Mint 12, those printing 
problems have disappeared!
Comment 3 Joel Madero 2012-07-18 16:53:39 UTC
I'm going to close this bug then as it's been shown to be not our bug. Thanks for posting back and letting us know.
Comment 4 gerhard.schulz 2012-07-18 21:20:15 UTC
Le 19/07/2012 01:53, bugzilla-daemon@freedesktop.org a écrit :
> https://bugs.freedesktop.org/show_bug.cgi?id=41890
>
> Joel Madero <jmadero.dev@gmail.com> changed:
>
>             What    |Removed                     |Added
> ----------------------------------------------------------------------------
>               Status|UNCONFIRMED                 |RESOLVED
>           Resolution|                            |NOTOURBUG
>                   CC|                            |jmadero.dev@gmail.com
>
> --- Comment #3 from Joel Madero <jmadero.dev@gmail.com> 2012-07-18 16:53:39 PDT ---
> I'm going to close this bug then as it's been shown to be not our bug. Thanks
> for posting back and letting us know.
>
That's right - it was a printer driver problem (although it occurred 
after the installation of Ubuntu 11.10).

Best

Gerhard Schulz