Download it now!
Bug 42364 - EDITING: Crash when replace $ with nothing
Summary: EDITING: Crash when replace $ with nothing
Status: RESOLVED DUPLICATE of bug 40831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 RC1
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-29 05:18 UTC by pierre-yves samyn
Modified: 2011-10-29 09:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2011-10-29 05:18:17 UTC
Hello

Problem description: 

Edit > Replace $ with nothing causes crash most of the time (sorry, I did not manage to better understand the context)

Steps to reproduce:
1. Create a new document (but same problem with an existing one) 
2. Type A, then Enter (create a new paragraph)
3. Type B, then Enter (create a new paragraph)
4. Edit > Find & replace
5. Find : $
6. Replace with nothing
4. Check « Regular expressions »
5. Click “Replace all'' 

Current behavior:
Freeze or Crash

Expected behavior:
Replacement performed

Platform (if different from the browser): 
Windows 7 64bits & LibO 3.4.4RC1 buildid=340m1(Build:401)

Reproduced with :
Windows XP pro & LibO 3.3.3
Windows XP pro & LibO 3.4.3
Windows XP family & LibO 3.4.3
Windows 7 64bits & LibO 3.4.3

Best regards
Comment 1 vitriol 2011-10-29 09:27:09 UTC
Not reproducible on my system, but duplicate of Bug 40831.

*** This bug has been marked as a duplicate of bug 40831 ***