Bug Hunting Session
Bug 42777 - impossible to print in lanscape
Summary: impossible to print in lanscape
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4 Daily
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-10 02:38 UTC by pierre.5933
Modified: 2012-02-27 02:20 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre.5933 2011-11-10 02:38:11 UTC
When I select landscape , the overview is landscape , but the "paper result" is in portait form, 

 I have the problem with suse x 86*64 in 11.4 and 12.1 Rc2 version
Comment 1 pierre.5933 2011-11-10 09:24:02 UTC
The Bug 42204 and 39289 seem to bee the same . 

To print in landscape I save in pdf  and print with acroread , I can't do it whith okular because with it the same problem
Comment 2 Rainer Bielefeld Retired 2011-11-10 22:26:15 UTC
@pierre.5933@gmail.com:
"Bug 42204 - SLIDESHOW: Inserted WebM Video does not scale" has nothing to do with printing?

Please add information as requested in "Bug 39289 - landscape format prints as portrait and sometimes truncates long lines"
Comment 3 Rainer Bielefeld Retired 2011-11-10 22:28:18 UTC
@pierre.5933@gmail.com:
With what version did you test? Please contribute information concerning build number.
Comment 4 pierre.5933 2011-11-11 07:08:55 UTC
The problem concern 

libreoffice 3.4.2 
0.00340 m1 (buid 206))

with Suse 12.1 Rc2 x 86.4

and Suse 11.4 released  x 86.64 

just the left  part of rhe landscape document is printed on a portait sheet
Comment 5 Jonathan Ryshpan 2011-12-22 13:49:54 UTC
Same problem.  Printing direct to paper fails as described.  Printing via PDF via either acroread or okular works OK.

Hardware: x86_64 4 cpu system
System: Fedora-16 with all upgrades
LibreOffice Version: 3.4.4
Printer: Brother HL-1440 with Foomatic/hl1250 driver

Further info as requested.  Mostly from KDE Printer Applet
- OS Printer setting
  -- Defualt Printer -- Options-> Page Size: Paper Size = US Letter
  -- Default paper orientation -- Job Options->Orientation = Automatic rotation
  -- Printer Language -- From the Manual PCL4
- Printing from LibO
 -- Menu 'Format -> Page' shows? -- Lots.  Orientation is Landscape
  -- Page preview shows?  -- What I expect
  -- Print preview shows?    -- If you mean the box at the left of the print dialogue produced by Menu->Print showing an image of the page to be printed: What I expect.
  -- Menu 'Print ...' shows?  -- Lots.  See above.

BTW: Users (Losers) even sophisticated ones not deeply familiar with LibreOffice will be confused by terms like "LibO", for which my first guess was some kind of library and "Print preview" about which I'm still not clear; I hope I got this one right.
Comment 6 Caolán McNamara 2012-02-27 02:20:23 UTC

*** This bug has been marked as a duplicate of bug 44664 ***