Bug 43506 - print to faxprinter do not ask for telephone number
Summary: print to faxprinter do not ask for telephone number
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-04 01:50 UTC by Joachim Wiedorn
Modified: 2012-04-27 08:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joachim Wiedorn 2011-12-04 01:50:02 UTC
Until 3.3.3 I was able to use my faxprinter, configured with spadmin with this line:

/usr/local/bin/myscript "(PHONE)" "(TMP)"

But now with 3.4.4  I don't get the dialog asking for phone number. Instead the defined script "myscript" will be executed with telephone number option "(PHONE)" without any substitution, which gives an error.
Comment 1 boris.prestel 2011-12-12 09:27:39 UTC
I had the same problem. After searching a time, I changed the Printer Language type for the Faxprinter from PDF to Postscript and the telephone number popup worked again.

Maybe this helps for you too.
Comment 2 Joachim Wiedorn 2011-12-12 13:06:30 UTC
bugzilla-daemon@freedesktop.org wrote on 2011-12-12 17:27:

> https://bugs.freedesktop.org/show_bug.cgi?id=43506
> 
> --- Comment #1 from boris.prestel@cosbi.de 2011-12-12 18:27:39 CET ---
> I had the same problem. After searching a time, I changed the Printer Language
> type for the Faxprinter from PDF to Postscript and the telephone number popup
> worked again.
> 
> Maybe this helps for you too.
 
That was the solution. But why is it now "PDF"? Is there a default change?
(I had made an direct upgrade from 3.3.3 to 3.4.4).

---
Have a nice day.

Joachim (Germany)
Comment 3 sasha.libreoffice 2012-04-27 08:58:51 UTC

*** This bug has been marked as a duplicate of bug 44664 ***