Download it now!
Bug 43995 - PRINTING: Frame Border Prints/Exports with Gaps at Corners
Summary: PRINTING: Frame Border Prints/Exports with Gaps at Corners
Status: RESOLVED DUPLICATE of bug 38635
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-20 19:40 UTC by Nathan Wells
Modified: 2011-12-20 19:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Sample of frame border gap issue (2.37 KB, application/pdf)
2011-12-20 19:40 UTC, Nathan Wells
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nathan Wells 2011-12-20 19:40:20 UTC
Created attachment 54622 [details]
Sample of frame border gap issue

Problem description: 

Steps to reproduce:
1. Create a frame
2. Add a border
3. Print the page

Current behavior: Frame border has gaps in corners (like the corners aren't joined)

Expected behavior: The border should be connected without gaps.

Platform (if different from the browser): Also confirmed in Windows 7 x64 LibreOffice 3.4.4 build 402; Ubuntu 11.10  LibreOffice 3.4.4 build 402; and LO 3.4.4 (build 402) running Kubuntu 11.10
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7

Attached is a pdf showing the gap in the frame (this also happens when you export to pdf directly).
Comment 1 Nathan Wells 2011-12-20 19:42:09 UTC

*** This bug has been marked as a duplicate of bug 38635 ***