Download it now!
Bug 44175 - FILESAVE: RTF import - defective RTF generation, titlepg missing
Summary: FILESAVE: RTF import - defective RTF generation, titlepg missing
Status: CLOSED DUPLICATE of bug 44174
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-27 04:02 UTC by s-joyemusequna
Modified: 2012-03-20 13:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
ODT file, which shows the problem if save as RTF with LibO 3.5 Beta2 (9.18 KB, application/vnd.oasis.opendocument.text)
2011-12-27 04:02 UTC, s-joyemusequna
Details

Note You need to log in before you can comment on or make changes to this bug.
Description s-joyemusequna 2011-12-27 04:02:52 UTC
Created attachment 54843 [details]
ODT file, which shows the problem if save as RTF with LibO 3.5 Beta2

Problem description: If first page has a special format, p.ex. no page number, LibO 3.5 Beta1 and Beta2 generate no \titlepg. If we open this file with LibO 3.4, LibO 3.5 or MS Word 2007, then a page number on the first page is displayed. This should not be the case.

Steps to reproduce:
1. save attached file as RTF with LibO 3.4
2. save attached file as RTF with LibO 3.5 Beta2
3. open file 1 and file 2 (file 1 is correct, file 2
displays page number on the first page)

Current behavior:
file saved with LibO 3.5 Beta2 displays page number on the first page - wrong behaviour

Expected behavior:
file does not display page number on the first page

Platform (if different from the browser): Windows Vista 64, Windows XP
              
Browser: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:9.0) Gecko/20100101 Firefox/9.0
Comment 1 s-joyemusequna 2011-12-27 04:12:09 UTC

*** This bug has been marked as a duplicate of bug 44174 ***
Comment 2 Jean-Baptiste Faure 2012-03-20 13:46:48 UTC
closing