Bug 45130 - Function names are in English instead of Hungarian
Summary: Function names are in English instead of Hungarian
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-23 07:37 UTC by Péter Trombitás
Modified: 2012-02-11 04:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
You can see my problem here. (166.50 KB, image/png)
2012-01-23 07:37 UTC, Péter Trombitás
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Péter Trombitás 2012-01-23 07:37:07 UTC
Created attachment 56041 [details]
You can see my problem here.

My libre office version is: LibreOffice 3.4  340m1(Build:402) (On Ubuntu 11.10)
In Calc, all the functions are in English though I do not have the corresponding option selected and I have all the localisation packages installed. This bug also affects multiple users I know about.
If this is not a bug, I really want to know a workaround because I do not seem to find any. And if that is the case, sorry:)
Comment 1 Markus Mohrhard 2012-01-27 04:41:55 UTC
If you are using the Ubuntu Libreoffice packages you should report this bug in launchpad and not here. This is then very likely a ubuntu packaging bug or something like that.
Comment 2 Péter Trombitás 2012-01-27 05:06:18 UTC
Ok, thank you for your answer though!

2012/1/27, bugzilla-daemon@freedesktop.org <bugzilla-daemon@freedesktop.org>:
> https://bugs.freedesktop.org/show_bug.cgi?id=45130
>
> --- Comment #1 from Markus Mohrhard <markus.mohrhard@googlemail.com>
> 2012-01-27 04:41:55 PST ---
> If you are using the Ubuntu Libreoffice packages you should report this bug
> in
> launchpad and not here. This is then very likely a ubuntu packaging bug or
> something like that.
>
> --
> Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You reported the bug.
>
Comment 3 Jean-Baptiste Faure 2012-02-11 04:51:28 UTC
Probably this Ubuntu bug : https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/873702

Closing as NotOurBug. Please feel free to reopen if needed.

Best regards. JBF