Bug 45240 - EDITING Selection draw objects
Summary: EDITING Selection draw objects
Status: CLOSED DUPLICATE of bug 37960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-25 11:47 UTC by Gerbert Koppelman
Modified: 2017-04-19 21:27 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerbert Koppelman 2012-01-25 11:47:05 UTC
When selecting multi draw object an inserted image is selected

Steps te reprocedure:
1 start a new writer document.
2 insert an image (for example a screen copy).
3 insert a page break.
4 insert two drawing object (for example to rectangular objects).
5 select the two drawing object with shift left mouse click.

Now the image on page 1 is selected
Comment 1 sasha.libreoffice 2012-03-15 07:24:11 UTC
Thanks for bugreport
Reproduced in 3.3.4 and 3.5.1 on Fedora 64 bit
So, changing version to 3.3.4 as most early reproducible

From user point of view resembles this:
Bug 35355 - in Writer drawing object selects incorrectly
Comment 2 Owen Genat (retired) 2013-11-15 00:37:38 UTC

*** This bug has been marked as a duplicate of bug 35355 ***
Comment 3 Regina Henschel 2017-04-19 21:27:37 UTC
Fixed

*** This bug has been marked as a duplicate of bug 37960 ***