Bug 45490 - FILEOPEN PPTX Bounce animation is incorrect
Summary: FILEOPEN PPTX Bounce animation is incorrect
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
: 72444 (view as bug list)
Depends on:
Blocks: PPTX Custom-Animations
  Show dependency treegraph
 
Reported: 2012-02-01 03:46 UTC by sasha.libreoffice
Modified: 2018-07-26 10:07 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
presentation with animation (158.35 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2012-02-01 03:46 UTC, sasha.libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2012-02-01 03:46:24 UTC
Created attachment 56437 [details]
presentation with animation

in attachment is presentation with one slide. Slide contains animations. First appears text. It is ok. Then appears picture. With problems:

Expected: picture appears and slightly jumps (about 3 cm) on it place for about 2 seconds.
Actually: picture appears and jumps on all screen, producing some artifacts

on next 2 click appears another pictures with the same problem

reproduced in LibO 3.3.4 and 3.6.0 on Fedora 64 bit
Comment 1 Scott Bennett 2012-02-29 12:52:51 UTC
Confirmed in 3.5.0rc3 on WindowsXP
Comment 2 A (Andy) 2013-03-28 22:48:37 UTC
reproducible with LO 4.0.1.2 (Win7 Home, 64bit)
Comment 3 Xisco Faulí 2014-03-31 16:25:18 UTC
This issue is still reproducible with:
   - Libreoffice 4.1.5.3 Build ID: 1c1366bba2ba2b554cd2ca4d87c06da81c05d24
   - Libreoffice 4.2.2.1 Build ID: 3be8cda0bddd8e430d8cda1ebfd581265cca5a0f
   - Libreoffice 4.3.0.0.alpha0 Build ID: b6a43bcbbf9e9a5655fd36fd4c8ef72d585f67b0
Comment 4 Joel Madero 2015-05-02 15:43:41 UTC Comment hidden (obsolete)
Comment 5 A (Andy) 2015-05-16 09:02:20 UTC
Still reproducible with LO 4.4.3.2, Win 8.1
Comment 6 QA Administrators 2016-09-20 09:41:54 UTC Comment hidden (obsolete)
Comment 7 Buovjaga 2017-06-02 18:46:31 UTC
*** Bug 72444 has been marked as a duplicate of this bug. ***
Comment 8 Mark Hung 2018-07-26 10:07:44 UTC
This has been fixed with recent improvement to pptx filters.
verified in 

Version: 6.2.0.0.alpha0+ (x64)
Build ID: 997ffa7fd2a2d6bf18523a59226e9f244486ff68
CPU threads: 8; OS: Windows 10.0; UI render: default; 
Locale: zh-TW (zh_TW); Calc: group threaded