Bug 45728 - When opening a file doc, not preserved formatting, which was done in Microsoft Word.
Summary: When opening a file doc, not preserved formatting, which was done in Microsof...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other Linux (All)
: medium critical
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-07 01:12 UTC by Ruslan Fatakhov
Modified: 2012-02-07 23:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
file for test (140.00 KB, application/msword)
2012-02-07 01:12 UTC, Ruslan Fatakhov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ruslan Fatakhov 2012-02-07 01:12:23 UTC
Created attachment 56701 [details]
file for test

This file opens correctly in 3.3, 3.4, but in 3.5 is wrong. Lost formatting, which was made to the Microsoft Word.
Comment 1 Ruslan Fatakhov 2012-02-07 23:48:21 UTC
The problem is solved. Yesterday downloaded the .deb packages, reinstalled.