Bug 45770 - : AutoCaption does not apply when drag and dropping pictures.
Summary: : AutoCaption does not apply when drag and dropping pictures.
Status: RESOLVED DUPLICATE of bug 51850
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-08 05:22 UTC by Poustre Lakos
Modified: 2012-07-10 05:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Poustre Lakos 2012-02-08 05:22:03 UTC
Problem description:
Drag and dropping a picture into the document does not automatically create a caption, if AutoCaption is on.

Steps to reproduce:
1. Turn AutoCaption on for pictures.
2. Drag and drop a picture into the document.

Current behavior:
No caption is created.

Expected behavior:
Caption should be created.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:10.0) Gecko/20100101 Firefox/10.0
Comment 1 sasha.libreoffice 2012-05-16 02:10:36 UTC
Thanks for bugreport. Reproduced in 3.5.3 on Fedora 64 bit
Auto-caption only appears if use Insert->Picture->From file.
Not appears if drag-and-drop or copy-paste picture
Comment 2 Rainer Bielefeld Retired 2012-07-10 05:36:48 UTC
MArking this one as DUP because more results gained in "Bug 51850 - EDITING: No AutoCaption when inserting pictures with drag-and-drop or copy/paste"

*** This bug has been marked as a duplicate of bug 51850 ***