Download it now!
Bug 46048 - Allow scrolling of soffice --help window
Summary: Allow scrolling of soffice --help window
Status: RESOLVED DUPLICATE of bug 34540
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-14 09:00 UTC by Jambunathan K
Modified: 2012-04-23 10:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
soffice--help.png (50.43 KB, image/png)
2012-02-14 09:00 UTC, Jambunathan K
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jambunathan K 2012-02-14 09:00:54 UTC
Created attachment 57040 [details]
soffice--help.png

When I run 

soffice --help 

from the Windows XP command line, the help window that pops can neither be re-sized or scrolled. It is well nigh impossible to see that there is a "--convert-to" option hidden down there. FYI, I am on a netbook with limited screen estate. 

I am attaching a png of the window.
Comment 1 zumbs 2012-04-07 05:22:36 UTC
I have experienced this problem in Windows 7 64 bit with LibreOffice 3.5.1.2.
Comment 2 Andras Timar 2012-04-23 10:10:21 UTC

*** This bug has been marked as a duplicate of bug 34540 ***