Bug Hunting Session
Bug 46176 - FILEOPEN: recent documents not functioning
Summary: FILEOPEN: recent documents not functioning
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-16 07:33 UTC by aphotographofme+bug
Modified: 2012-02-21 05:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aphotographofme+bug 2012-02-16 07:33:02 UTC
Problem description: 

Steps to reproduce:
1. open file, save
2. close oo
3. try to open save file using "recent documents"

Current behavior: file is not listed

Expected behavior: file is present and can be clicked on to open

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7
Comment 1 myhrlin 2012-02-19 14:41:28 UTC
I get the same problem. Whether it's an existing file or new file, the Recent Documents list does not seem to be keeping track of the files opened.

Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 2 Christian Lohmaier 2012-02-21 05:42:41 UTC

*** This bug has been marked as a duplicate of bug 46074 ***