Download it now!
Bug 46202 - EDITING: Formula Editor
Summary: EDITING: Formula Editor
Status: RESOLVED DUPLICATE of bug 46071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.3.0 RC3
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-16 16:19 UTC by Temachtiani
Modified: 2012-04-03 20:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Temachtiani 2012-02-16 16:19:02 UTC
Problem description: 

Steps to reproduce:
1. Open Formula Editor or Writer
2. Select Insert-Object-Formula
3. Doble Click to edit

Current behavior: Nothing happens

Expected behavior: Open text editor console

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari/535.11
Comment 1 dalobz 2012-04-03 20:27:37 UTC
See bug 46071 for workaround.

*** This bug has been marked as a duplicate of bug 46071 ***