Bug Hunting Session
Bug 46649 - [FILESAVE] Warning dialog (because of saving as an MS Office file) is cut
Summary: [FILESAVE] Warning dialog (because of saving as an MS Office file) is cut
Status: RESOLVED DUPLICATE of bug 45117
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-26 09:25 UTC by Florian Reisinger
Modified: 2012-06-07 01:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Here it is cut... (right side) (35.79 KB, image/jpeg)
2012-02-26 09:25 UTC, Florian Reisinger
Details
Screenshot LibO 3.5.1 RC1: Confirm File Format (16.90 KB, image/png)
2012-02-27 03:10 UTC, manj_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2012-02-26 09:25:07 UTC
Created attachment 57668 [details]
Here it is cut... (right side)

Problem description: 


Well, please referre at this point to the screenshot...
Steps to reproduce:
1. Open a .od? file (I did with a .ods)
2. File --> Save As
3. ....

AMD  CCC: 2011.1025.2231.38573 Mobile Readeon 4600HD
Current behavior:
It is cut

Expected behavior:

It should not be cut

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7
Comment 1 manj_k 2012-02-27 03:08:29 UTC
Already reported (and fixed) as 'Bug 45117 - Input window to ask if save in docx or odf format looks unequilibrated!

*** This bug has been marked as a duplicate of bug 45117 ***
Comment 2 manj_k 2012-02-27 03:10:49 UTC
Created attachment 57708 [details]
Screenshot LibO 3.5.1 RC1: Confirm File Format

Works for me with LibO 3.5.1 RC1 
LibreOffice 3.5.1.1 
Build ID: 45a2874-aa8c38d-dff3b9c-def3dbd-62463c8
[on WinXP 32b, UI: de]