Bug 47055 - EDITING: Cannot comment on block of text
Summary: EDITING: Cannot comment on block of text
Status: RESOLVED DUPLICATE of bug 38244
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-07 07:08 UTC by zpletan
Modified: 2012-03-07 07:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The same document in Word versus LibreOffice (497.97 KB, image/png)
2012-03-07 07:08 UTC, zpletan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description zpletan 2012-03-07 07:08:06 UTC
Created attachment 58119 [details]
The same document in Word versus LibreOffice

Problem description: It is impossible to comment on a block of text in LibreOffice writer, making it harder for reviewers to comment as well as breaking compatibility with Microsoft Office.

Steps to reproduce:
1. To test LibreOffice capabilities:
   a. Highlight a block of text.
   b. Insert->Comment
2. To test Word compatibility:
   a. In Word, highlight a block of text.
   b. Review (ribbon tab)->Add comment
   c. The block of text is commented.
   d. Save.
   e. Open document in LibreOffice; find comment.

Current behavior: Comments can only be inserted at a point in the text.

Expected behavior: Comments should be able to span a block of text.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 vitriol 2012-03-07 07:18:08 UTC

*** This bug has been marked as a duplicate of bug 38244 ***