Bug Hunting Session
Bug 47140 - FILESAVE Export to PDF selection
Summary: FILESAVE Export to PDF selection
Status: RESOLVED DUPLICATE of bug 54908
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All Linux (All)
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-09 02:33 UTC by ktos.obcy+freedesktop
Modified: 2016-05-24 23:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ktos.obcy+freedesktop 2012-03-09 02:33:11 UTC
When using option "Export to PDF" while having some area selected, in the opened dialog "PDF Options" in the section "Range" option "Selection" should be selected by default.
Comment 1 Valek Filippov 2012-07-10 04:10:55 UTC
Technically the current cell is "selected area of the only cell".

I believe "what is the right behaviour?" is a question for UI design team.
Comment 2 m.a.riosv 2016-05-24 23:44:34 UTC
Question has more comments in https://bugs.documentfoundation.org/show_bug.cgi?id=54908

*** This bug has been marked as a duplicate of bug 54908 ***