Bug Hunting Session
Bug 47348 - Linux RPM build does not populate Recent Documents submenu on Fedora 14
Summary: Linux RPM build does not populate Recent Documents submenu on Fedora 14
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-15 04:34 UTC by David Legg
Modified: 2012-03-15 05:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen shot of empty menu (36.23 KB, image/png)
2012-03-15 04:44 UTC, David Legg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Legg 2012-03-15 04:34:29 UTC
This doesn't seem quite the same as Bug 35785 which is for Windows 7.

Applies to 3.5.0, 3.5.1rc2 and 3.5.1.

The 'Recent Documents' sub-menu does not get populate as you save documents.
This is the case for at least Writer and Calc.
The sub-menu permanently reads 'No Documents'.
Comment 1 David Legg 2012-03-15 04:44:01 UTC
Created attachment 58500 [details]
screen shot of empty menu

Screen shot of empty menu on Fedora 14.
Comment 2 Stephan Bergmann 2012-03-15 05:19:47 UTC
This most likely is a duplicate of bug 46074, see <https://bugs.freedesktop.org/show_bug.cgi?id=46074#c32> for the manual intervention that may be necessary to resolve it.

*** This bug has been marked as a duplicate of bug 46074 ***