Bug 47656 - Syncronize downstream/upstream bugs
Summary: Syncronize downstream/upstream bugs
Status: RESOLVED DUPLICATE of bug 53676
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected)
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
Keywords: difficultyBeginner, easyHack, topicQA
Depends on:
Reported: 2012-03-21 07:30 UTC by Björn Michaelsen
Modified: 2015-12-16 05:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2012-03-21 07:30:28 UTC
If you are using a Linux distribution, it likely has its own bug tracker and there are bugs filed against LibreOffice on the bugtracker of the distribution.

This EasyHack is about quickly creating bugs on freedesktop for bugs filed at the distributions, so that it gets a broader visibility by developers of all distributions.

It is also very helpful to link the bugs (add the downstream bug link in the "See also:" field here on bugzilla, and vice versa).
Comment 1 Florian Reisinger 2012-05-18 09:26:19 UTC
Deleted "Easyhack" from summary.
Comment 2 Björn Michaelsen 2012-08-18 15:34:55 UTC

*** This bug has been marked as a duplicate of bug 53676 ***
Comment 3 Robinson Tryon (qubit) 2015-12-16 05:14:48 UTC
Migrating Whiteboard tags to Keywords: (EasyHack DifficultyBeginner TopicQA)