Download it now!
Bug 47712 - EDITING: writer unresponsiveness
Summary: EDITING: writer unresponsiveness
Status: RESOLVED DUPLICATE of bug 48011
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-22 05:11 UTC by cekilch
Modified: 2012-06-17 06:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cekilch 2012-03-22 05:11:09 UTC
Problem description: 

writer becomes more and more unresponsive when working on large documents (appr. more than 300 pages) – characters appear with several seconds delay after typing – sometimes the whole program seems to freeze – menubar is not usable if you want to click the appropriate icon to e.g. save the document

after several seconds waiting program is back to normal before problems start afresh (& make writer unusable)
- doesn't matter if the affected document is doc or odt.
              
Browser: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.11 (KHTML, like Gecko) Ubuntu/11.10 Chromium/17.0.963.79 Chrome/17.0.963.79 Safari/535.11
Comment 1 Wyndham Clampett 2012-03-26 02:43:14 UTC
I have experienced similar problems
Comment 2 Rainer Bielefeld Retired 2012-03-29 23:55:36 UTC
NOT reproducible with "LibreOffice 3.5.1.2 German UI/Locale [Build-ID: dc9775d-05ecbee-0851ad3-1586698-727bf66] on German WIN7 Home Premium (64bit) and attached sample.odt (> 800 pages).
Linux-related?

This is not a valid bug report.

@cekilch@gmx.net:
We need a sample document. If it's confidential, please send to me by mail.
Please contribute information concerning your PC!

@Wyndham Clampett:
Your info is not useful if you do not tell with what system, document, PC, ...
Comment 3 cekilch 2012-03-30 05:02:38 UTC
- affected systems: ubuntu 11.10 32bit, winXP 32bit (both on a desktop machine) linux mint 11 64 bit (a HP laptop) - always when working with LO 3.5.1.2 (there were no problems at all with LO 3.4 or 3.3 handling the very same documents)
unresponsiveness always accompanied by high CPU usage; problem arises sometimes after a little while (one, two minutes of typing).
- type of documents: a great variety; sometimes odts converted from doc, sometimes odts generated with former Openoffice-versions 

- sample document sent to LibreOffice@bielefeldundbuss.de
Comment 4 cekilch 2012-04-06 01:59:28 UTC
problems still exist in LO 3.5.2 (tested on Ubuntu 10.10 i386 with "native" LO-deb-packages) making Writer unusable for me (changed therefore to OOo 3.3, running fast & reliable - sorry to say so but that's the way things are).
Comment 5 cekilch 2012-04-16 07:25:34 UTC
Seems to me that Bug 48011 - https://www.libreoffice.org/bugzilla/show_bug.cgi?id=48011 - describes the same symptoms as this bug report!
Comment 6 Florian Reisinger 2012-05-19 10:42:07 UTC
Please do not use https://www.libreoffice.org/bugzilla/*, use https://bugs.freedesktop.org/* URLs instead..
Thanks

Florian R.
Comment 7 Rainer Bielefeld Retired 2012-06-17 06:36:47 UTC
Closing this one due to Comment 5

@reporter:
Please feel free to reopen this bug if you find out that the problem still exists with the current stable LibreOffice version and if you find evidence that we have an independent issue here

*** This bug has been marked as a duplicate of bug 48011 ***