Bug 48420 - FILEOPEN: Cannot Open LWP Files
Summary: FILEOPEN: Cannot Open LWP Files
Status: RESOLVED DUPLICATE of bug 123815
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: LWP
  Show dependency treegraph
 
Reported: 2012-04-07 09:12 UTC by Jon Barr
Modified: 2019-04-12 03:02 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
error message (8.93 KB, image/png)
2012-04-07 09:12 UTC, Jon Barr
Details
A Word Pro File that causes the error. (20.64 KB, application/vnd.lotus-wordpro)
2013-05-22 16:09 UTC, Rui
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Barr 2012-04-07 09:12:55 UTC
Created attachment 59627 [details]
error message

Running Ubuntu Linux 11.10, LibO 3.4.4. 

Steps to reproduce:

File > Open > almostanyname.LWP
Receive Error Message:
     General Error.
     General input/output error.

Current behavior:
Some LWP files will open, others will not. Creation dates do not seem to matter, as a file created in 2003 will open, while one created in 2008 will not. Others created in 2008 will open.

Expected behavior:
Should be able to open all LWP files. 
According to this page, LWP files should open:
http://www.libreoffice.org/download/3-3-new-features-and-fixes/

Note:
Files which will not open in
Comment 1 Nino 2012-04-20 08:26:56 UTC
@Jon: 
1) can you upload a test file? Just strip off any confident content before uploading. We need to reproduce the bug.
2) what happens when you try to open the demo file from 
http://www.libreoffice.org/assets/SampleDocuments/wordpro.lwp ?
Comment 2 Nino 2013-02-07 19:04:02 UTC
changed status back to unconfirmed as no additional info was given. If anybody else can reproduce, please do so.
Comment 3 Rui 2013-05-22 16:09:11 UTC
Created attachment 79669 [details]
A Word Pro File that causes the error.
Comment 4 Rui 2013-05-22 16:09:50 UTC
I've also tried in version 3.6.6 and the same thing happens.
Comment 5 Urmas 2013-05-23 15:50:53 UTC
The attached file opens and ends with text "the office at ". Is that correct?
Comment 6 tommy27 2013-08-29 13:59:40 UTC
tested on LibO 4.1.0.4 under Win7 64bit.
the test file opens normally.

@Jon Barr
do you still experience the bug with recent 4.0.x or 4.1.x LibO releases?

changing status to NEEDINFO wainting for reporter's feedback.
Comment 7 Jon Barr 2013-09-02 21:06:14 UTC
I am now using LibO 4.0.2.2 -- problem no longer exists.
Comment 8 Kumāra 2019-04-12 03:02:17 UTC

*** This bug has been marked as a duplicate of bug 123815 ***