Download it now!
Bug 49584 - paste in find tool, results in pasting in cell instead
Summary: paste in find tool, results in pasting in cell instead
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-07 06:46 UTC by yvanduvent
Modified: 2012-05-26 08:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yvanduvent 2012-05-07 06:46:05 UTC
Hi,

When invoking the find tool in spreadsheet (either through the menu or by using cmd+F), and then trying to paste the string to search with cmd+v, the content of the clipboard is pasted to the last touched cell instead of the active searchbox.

This does not occur on the version I use on Linux (Ubuntu), release 3.4.5, with ctrl+F and then ctrl+v. In this case the text in the clipboard is pasted in the active searchbox.

Mouse right-click in the searchbox and paste results in the correct behaviour.

Best.
Comment 1 yvanduvent 2012-05-07 06:47:46 UTC
It might be not clear than the problem I report here is experienced on libreoffice 3.5.3 running on Mac OSX.
Comment 2 Roman Eisele 2012-05-25 01:54:03 UTC

*** This bug has been marked as a duplicate of bug 49706 ***
Comment 3 Roman Eisele 2012-05-25 07:26:30 UTC
Just for the record:
At least on MacOS X (10.6.8), already REPRODUCIBLE with LibreOffice 3.4.4, German langpack installed (probably present since 3.4.0?!). Therefore adapting the 'Version' field.
Comment 4 Roman Eisele 2012-05-26 08:35:02 UTC
Please forget my comment #2, it was a mistake: bug 49706 is, of course, very
similar, but still a mistake. Sorry!

But there is another bug report which exactly describes this present issue: bug 49853. Therefore I mark this bug report as a duplicate of bug 49853; please refer to the latter for any further discussion.

*** This bug has been marked as a duplicate of bug 49853 ***