Download it now!
Bug 49625 - No multiselect of images is possible
Summary: No multiselect of images is possible
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: x86 (IA32) Windows (All)
: lowest enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-08 02:52 UTC by LiquorAssAssin
Modified: 2017-04-19 21:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Document with grouping problem _ please share it (870.75 KB, application/vnd.oasis.opendocument.text)
2012-05-08 02:52 UTC, LiquorAssAssin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description LiquorAssAssin 2012-05-08 02:52:53 UTC
Created attachment 61209 [details]
Document with grouping problem _ please share it

User cannot click multiple photos while pressing shift on document graphics. Same is true for navigator mode.

Details:
I have one large photograph I had made partially transparent. It overlaps with all other photos. I used arrange to send to back. I cannot edit text with this large photo. The large photo is essentially a watermark but I can edit it better with this method.

I cant group graphics in navigator as well. I can press tab to toggle thru graphic.

Possible solution to my problem: Is there a way I can freeze objects or lock them in place so that they cannot be edited or selected?

THANK YOU FOR ALL YOU EFFORTS.
Comment 1 stragu 2013-09-06 06:27:02 UTC

*** This bug has been marked as a duplicate of bug 37960 ***
Comment 2 Regina Henschel 2017-04-19 21:37:35 UTC
Bug 37960 was only about selecting two shapes. This one is about selecting multiple images (or bitmap or picture or graphic or how you like to name it).

*** This bug has been marked as a duplicate of bug 34438 ***