Bug 49726 - : From one mirror, built-in help install file has wrong extension
Summary: : From one mirror, built-in help install file has wrong extension
Status: RESOLVED DUPLICATE of bug 53241
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-10 04:44 UTC by mike.sykes
Modified: 2017-05-22 07:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot showing name of file to be downloaded (6.70 KB, image/gif)
2012-05-10 04:44 UTC, mike.sykes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mike.sykes 2012-05-10 04:44:51 UTC
Created attachment 61352 [details]
Screenshot showing name of file to be downloaded

Problem description: 
When I downloaded the LibreOffice built-in help for Windows, it came from mirror01.th.ifl.net with extension ".man".
So I downloaded from a different mirror and got a file that appears to be identical except for the extension.
Comment 1 Andras Timar 2012-05-18 10:38:28 UTC
Apparently they have fixed their config, because I cannot reproduce the bug. http://mirror01.th.ifl.net/tdf/libreoffice/stable/3.5.3/win/x86/ has msi files, that download as msi, not man.
Comment 2 Mike Kaganski 2017-05-22 07:25:48 UTC

*** This bug has been marked as a duplicate of bug 53241 ***