Bug 50213 - BASIC: "Graphics Filter Not Found" LibO 3.5.x Macintosh PowerPC
Summary: BASIC: "Graphics Filter Not Found" LibO 3.5.x Macintosh PowerPC
Status: RESOLVED DUPLICATE of bug 47035
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: PowerPC Mac OS X (All)
: highest critical
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-22 06:32 UTC by francex
Modified: 2012-05-23 02:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description francex 2012-05-22 06:32:03 UTC
Problem description:

The Mac PPC version of LibO 3.5.x does not show images in JPEG format in existing (i.e. doc/docx) documents. Adding images produces the error "Graphics Filter Not Found".
The Mac Intel version does not have this problem, neither does the PPC version if you use LO 3.4.5

Steps to reproduce:

1. load a document (i.e. doc/docx) with included JPEGs
2. Or add an image to a blank document

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; PPC Mac OS X 10.5; rv:10.0.4) Gecko/20120421 Firefox/10.0.4 TenFourFox/G5
Comment 1 Roman Eisele 2012-05-23 02:19:16 UTC
Thank you very much for your report!

This looks like a duplicate of bug 47035 (even if the summary is quite different). Good news: This bug should be fixed in LibreOffice 3.5.4. Please refer to bug 47035 for additional details.

Therefore, I mark this bug report as a duplicate of bug 47035.

However, if you recognize that your issue is NOT fixed in LibreOffice 3.5.4, feel free to re-open this bug report. Thank you!

*** This bug has been marked as a duplicate of bug 47035 ***