Download it now!
Bug 51182 - Restore Windows
Summary: Restore Windows
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-17 17:57 UTC by Keith Patterson
Modified: 2012-06-18 02:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Keith Patterson 2012-06-17 17:57:18 UTC
I got the following message, and the application is now totally hung up.  I cannot close it or do anything with it.  Can you advise me on what to do????

Thank You,

Keith

The application “LibreOffice” unexpectedly quit while trying to restore its windows.  Do you want to try to restore its windows again?
Comment 1 manj_k 2012-06-18 02:18:57 UTC
Thanks for your report.

Already reported (and Assigned) as 'Bug 39007 - Persistent "Restore Windows" dialog won't disappear, disables key functionality'.

*** This bug has been marked as a duplicate of bug 39007 ***