Download it now!
Bug 51839 - Can't see commentary in a big xls (Cod-IT de la Direction Générale du Travail)
Summary: Can't see commentary in a big xls (Cod-IT de la Direction Générale du Travail)
Status: RESOLVED DUPLICATE of bug 51300
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta3
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-07 12:53 UTC by vulcain
Modified: 2013-05-31 19:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Commentary are empty (162.34 KB, image/png)
2012-07-07 12:53 UTC, vulcain
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vulcain 2012-07-07 12:53:27 UTC
Created attachment 63949 [details]
Commentary are empty

In this document from French Minister of Social Affairs and Employment,
the commentary is empty

http://travail-emploi.gouv.fr/espaces,770/travail,771/dossiers,156/travail,309/recodification-du-code-du-travail,1090/outils-pour-s-approprier-le,1098/l-outil-cod-it-outils-pour-s,7726.html

Expected: have commentaries
Comment 1 Valek Filippov 2012-07-07 13:52:12 UTC
Works for me in 3.5.3.2 and 3.6beta2.
Comment 2 pierre-yves samyn 2012-07-07 22:29:08 UTC
Hello

Works for me with windows 7 64bits  :
-LibO 3.5.4.1  
-and Version 3.6.0.0.beta3 (Build ID: 3e2b862)

Regards
Pierre-Yves
Comment 3 Jean-Baptiste Faure 2012-07-08 01:54:35 UTC
duplicate of bug 51300.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 51300 ***
Comment 4 vulcain 2013-05-26 17:14:44 UTC
We can see commentaries with LibreOffice 4.1.0.0.beta1
Build ID: 3a2c2d2417101e45fe07cfd8358acf2204a98f3

Tested with the last version: codit_3avril2013.xls and some old version

Thnaks dev for their work
Comment 5 vulcain 2013-05-31 19:49:08 UTC
We can see comments with LibreOffice 4.0.4.1 (Build ID: 7fdd5ee61c1c7379dd088f5d50265f0adbccf53)