Download it now!
Bug 52127 - EDITING: Standardfilter-wizard don't work in date-fields of tables
Summary: EDITING: Standardfilter-wizard don't work in date-fields of tables
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.5.5.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 55802 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-07-15 19:46 UTC by Robert Großkopf
Modified: 2016-03-06 16:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2012-07-15 19:46:18 UTC
When I want to filter some date-fileds in my table I could use the standardfilter. I tried this with LO 3.3.4 - works. Then with 3.5.5 - don't work. Then I tried the Autofilter in LO 3.5.5 - works. Opening the standardfilter: Shows the right value of the Autofilter - but nothing happens, when I click OK.
Comment 1 frofa 2012-07-15 22:38:29 UTC
I have exactly the same problem on Mac OS (X.6) - the auto-filter works on dates, but the standard filter does not. I'm using LO 3.5.5.3. The standard filter works as it should using LO 3.4.6
Comment 2 Alex Thurgood 2012-07-27 17:10:55 UTC
Hi Robert,

Is this in anyway linked to 

https://bugs.freedesktop.org/show_bug.cgi?id=50800

Alex
Comment 3 Robert Großkopf 2012-10-09 19:10:27 UTC
*** Bug 55802 has been marked as a duplicate of this bug. ***
Comment 4 Robert Großkopf 2012-10-09 19:14:29 UTC
Hi Alex,

isn't the same problem as in Bug 50800. There is a problem when connecting between Calc and Base only with the Standard-filter or queries, and only with date-fields (could be also time-fields).
The problem isn't solved. There was just another report:
https://bugs.freedesktop.org/show_bug.cgi?id=55802
I marked this report as Duplikate.

Robert
Comment 5 Alex Thurgood 2015-01-03 17:40:26 UTC
Adding self to CC if not already on
Comment 6 Robert Großkopf 2016-03-06 16:34:08 UTC
Have tested this again. Seems the bug has been gone - don't know why. I will set this one as "Resolved" and "Worksforme".