Download it now!
Bug 52317 - Year not autocompleted in date fields
Summary: Year not autocompleted in date fields
Status: CLOSED DUPLICATE of bug 52240
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-20 17:46 UTC by Kriton Kyrimis
Modified: 2012-07-23 20:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kriton Kyrimis 2012-07-20 17:46:05 UTC
It used to be that, when entering the month and date in a date field, without entering the year, calc would interpret the input as a date in the current year.

In 3.6 RC1:

* If I enter a date as 31/12, the year is not filled in, and the field is displayed left-adjusted, which means that it is not interpreted as a date. This is quite inconvenient, if a lot of dates have to be entered.

* If I enter a date as 31 Dec, the current year is appended automatically, and the field is displayed right-adjusted, with the date displayed in whatever format I have chosen.
Comment 1 Alex Thurgood 2012-07-20 18:29:43 UTC

*** This bug has been marked as a duplicate of bug 52240 ***
Comment 2 Eike Rathke 2012-07-23 20:19:14 UTC
@kyrimis:
What locale are you working in?