Bug Hunting Session
Bug 53453 - VIEWING: toolbar
Summary: VIEWING: toolbar
Status: RESOLVED DUPLICATE of bug 51620
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-13 18:24 UTC by kemi242
Modified: 2012-08-13 18:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot showing the problem (13.72 KB, image/png)
2012-08-13 18:26 UTC, kemi242
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kemi242 2012-08-13 18:24:31 UTC
Problem description: 

Dear Developers,

I really love the new refined user interface under Windows, but I found a minor, but annoying bug: I frequently use the drawing toolbar which if placed on the bottom, has the old design, looks out-of-place, and also has some graphical corruption in form of a thin black line on top of the toolbar.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.75 Safari/537.1
Comment 1 kemi242 2012-08-13 18:26:35 UTC
Created attachment 65508 [details]
screenshot showing the problem
Comment 2 vitriol 2012-08-13 18:57:34 UTC

*** This bug has been marked as a duplicate of bug 51620 ***