Bug 54324 - : Attribute search not working properly
Summary: : Attribute search not working properly
Status: RESOLVED DUPLICATE of bug 47791
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-31 14:12 UTC by chris.belanger
Modified: 2012-12-18 16:38 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
File contains italicized text not found by search, and non-italicized text that is found by search. (16.40 KB, application/vnd.oasis.opendocument.text)
2012-08-31 14:12 UTC, chris.belanger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chris.belanger 2012-08-31 14:12:50 UTC
Created attachment 66406 [details]
File contains italicized text not found by search, and non-italicized text that is found by search.

Regular expression searches for text with attributes is not working properly.

Specifically, a regex-enabled search for “(.*)” with “Italic, normal” format specified frequently misses italicized text and finds non-italicized text.
Comment 1 Michael Meeks 2012-12-18 16:38:09 UTC
Thanks for the report ! :-)

*** This bug has been marked as a duplicate of bug 47791 ***