Download it now!
Bug 54454 - unable to open MS-Access data base
Summary: unable to open MS-Access data base
Status: CLOSED DUPLICATE of bug 53070
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-03 17:59 UTC by paour
Modified: 2012-09-03 19:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paour 2012-09-03 17:59:47 UTC
Hello,
With the last release libo3.6.1, it's impossible to open MS-Access database.
The .odb file is created, but windows's libreoffice base already open-close-open-close ...
I reinstall LibreOffice 3.5.6.2, and the same .odb file start correctly and I can play the base.
Thx to have a look.
Nicolas
Comment 1 Alex Thurgood 2012-09-03 19:29:50 UTC

*** This bug has been marked as a duplicate of bug 53070 ***