Bug 54775 - REPORTBUILDER: drawing objects
Summary: REPORTBUILDER: drawing objects
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-11 14:26 UTC by Huub Grootswagers
Modified: 2012-10-06 16:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Huub Grootswagers 2012-09-11 14:26:45 UTC
Problem description: 

Steps to reproduce:
1. editing an excisting report....
2. trying to draw a square by choosing a button
3. info screen Microsoft Visual C++ Runtime Library:
    Message:
        Runtime Error!
        Program C:\Program Files\LibreOffice 3.5\program\soffice.bin

Current behavior:

Info:
- Laptop Intel
- memory 2 mB
- Windows Vista
- LibreOffice 3.5.6.2

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1
Comment 1 Jochen 2012-09-12 15:33:52 UTC
Hi Huub,

please list the single steps in details (steps 1-2 are not detailed enough)
Comment 2 Robert Großkopf 2012-10-05 14:53:35 UTC
The title of this bug-report don't show anything of the bug.

I hope I understand your description:
You try to edit the report.
You wish to insert a square.
You choose Insert → Shapes → Basic Shapes → Square.
Editing fails with a Microsfoft Visual C++ - runtime error.
... or is there anything else you wish to insert?

Base needs a Java-Installation. Which JRE do you use?
Comment 3 Huub Grootswagers 2012-10-06 13:42:14 UTC
First thanks for your respons.

I use Oracle java 1.7.0. But I think it had something to do with the configuration of my machine. All of the sudden the problem was solved and everything works fine

thanks

greetings
Huub

Op 05-10-12, bugzilla-daemon@freedesktop.org schreef:
> 
> 
>     
>       
>     
>     
> 
> 
> robert@familiegrosskopf.de
>  changed
>               bug 54775(https://bugs.freedesktop.org/show_bug.cgi?id=54775)
>         
> 
>              
> 
>           
> 
>             What
>             Removed
>             Added
>           
> 
>          
>            CC
>            
>                 
>            
>            robert@familiegrosskopf.de
>            
>          
> 
>       
> 
> 
>         
> 
>             Comment # 2(https://bugs.freedesktop.org/show_bug.cgi?id=54775#c2)
>               on bug 54775(https://bugs.freedesktop.org/show_bug.cgi?id=54775)
>               from robert@familiegrosskopf.de
> 
>         
> The title of this bug-report don't show anything of the bug.
> 
> I hope I understand your description:
> You try to edit the report.
> You wish to insert a square.
> You choose Insert → Shapes → Basic Shapes → Square.
> Editing fails with a Microsfoft Visual C++ - runtime error.
> ... or is there anything else you wish to insert?
> 
> Base needs a Java-Installation. Which JRE do you use?
> 
>         
> 
>       
> 
> 
>       
>       You are receiving this mail because:
>       
>       
> 
>           	You reported the bug.
> 
>       
> 
>     
> 
> 
> 
> 
>
Comment 4 Robert Großkopf 2012-10-06 16:03:01 UTC
As I understand comment 3 we can close this bug. I set this bug to "Resolved" and "Notourbug".