Download it now!
Bug 54961 - PDF: Export to PDF- option PDF/A-1a
Summary: PDF: Export to PDF- option PDF/A-1a
Status: RESOLVED DUPLICATE of bug 65439
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.2.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-15 10:24 UTC by Philippe Clément
Modified: 2013-08-03 16:45 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Screeshot (27.95 KB, image/png)
2012-09-15 10:24 UTC, Philippe Clément
Details
Error message screenshot (5.63 KB, image/png)
2012-09-15 10:35 UTC, pierre-yves samyn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Clément 2012-09-15 10:24:55 UTC
Created attachment 67202 [details]
Screeshot

Problem description: 

Steps to reproduce:
1 Create a new document
2. Write a text
3. Go through the menu "File> Export as PDF" and change the option to "PDF/A-1a" under the "General" tab

A transparent object was rendered opaque. "Then there is only text. You playing?
Comment 1 pierre-yves samyn 2012-09-15 10:34:09 UTC
Hello

I reproduce :

1. File> New> Text document
2. Type test (or DT<F3> to insert dummy text)
3. File> Export as PDF, General tab, check PDF/A-1a, <Export>
4. Give a name ("test" for example)

LibO displays error message : PDF/A forbids transparency. A transparency object was painted opaque instead

Note: the pdf is created

Regards
Pierre-Yves
Comment 2 pierre-yves samyn 2012-09-15 10:35:09 UTC
Created attachment 67203 [details]
Error message screenshot
Comment 3 pierre-yves samyn 2012-09-15 10:36:35 UTC
(In reply to comment #1)

Reproduce with Version 3.6.2.1 (Build ID: ba822cc) and Windows 7 64bits and XP
Comment 4 franco.violi 2012-09-29 07:02:57 UTC
I have the same on 3.6.2 rc 2 - Linux. I noticed that if you send by e-mail the pdf you do not get any warning and the pdf/a is validated.
Comment 5 pierre-yves samyn 2012-09-30 09:45:41 UTC
Hello

Still occurs with Version 3.6.2.2 (Build ID: da8c1e6) & windows 7 64bits

(In reply to comment #4)
> I have the same on 3.6.2 rc 2 - Linux. I noticed that if you send by e-mail
> the pdf you do not get any warning and the pdf/a is validated.

With my platform I get the same error with File Send by e-mail pdf

Regards
Pierre-Yves
Comment 6 tommy27 2013-08-03 16:45:28 UTC

*** This bug has been marked as a duplicate of bug 65439 ***